What does Vi need to be connected to?

Follow

A phone with GPS capabilities and Bluetooth, running iOS 9 or Android 5.0 or above is required. For the best user experience, we recommend that you have the latest operating system, and Vi is within 3 meters of your phone.

If Bluetooth connection is lost, VI will say “Bluetooth connection lost,” to alert users that they will need to reconnect the device in order to continue tracking their training session. 

Have more questions? Submit a request